503 Service Temporarily Unavailable
Incident Report for Patch
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 08:33 PDT
Monitoring
We are seeing 503 errors across Patch API, Dashboard, Checkout, and Registry. A fix has been implemented and are continuing to monitor at this time
Posted Aug 04, 2022 - 08:21 PDT
This incident affected: API and Dashboard.