Issues with login
Incident Report for Patch
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 09:32 PDT
Monitoring
The issue seems to have recovered and login to our dashboard is working again. We are continuing to monitor.
Posted Mar 13, 2023 - 09:16 PDT
Identified
We've identified an issue with our authentication provider and are working with them to resolve it.
Posted Mar 13, 2023 - 09:15 PDT
Investigating
We are currently investigating issues with logins to the dashboard.

Our API isn't affected and users already logged-in can continue accessing the dashboard.
Posted Mar 13, 2023 - 09:01 PDT
This incident affected: Patch Platform.