Login issues
Incident Report for Patch
Resolved
The issue seems to be resolved and login to our dashboard is working again.
Posted Apr 11, 2023 - 11:47 PDT
Monitoring
We have identified an issue with our authentication provider and are working with them to resolve it.

Our API isn't affected and users already logged-in can continue accessing the dashboard.
Posted Apr 11, 2023 - 11:35 PDT
This incident affected: Patch Platform.