Dashboard + API downtime
Incident Report for Patch
Resolved
All services are accessible again.
Posted Mar 29, 2022 - 19:05 PDT
Monitoring
A fix has been implemented and we are coming back online. We are monitoring the return to normal.
Posted Mar 29, 2022 - 19:01 PDT
Identified
We have identified the cause of the outage and are working to restore service
Posted Mar 29, 2022 - 18:38 PDT
Investigating
We are investigating certificate issues with our dashboards and APIs
Posted Mar 29, 2022 - 18:35 PDT
This incident affected: API and Dashboard.