503 Service Temporarily Unavailable
Incident Report for Patch
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 00:37 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 22:50 PDT
Monitoring
This incident has been resolved. We are continuing to monitor at this time.
Posted Jun 10, 2022 - 22:45 PDT
Investigating
We are seeing 503 errors across Patch API, Dashboard, Checkout, and Registry. We are investigating and will continue to provide updates.
Posted Jun 10, 2022 - 21:06 PDT
This incident affected: API and Dashboard.