Elevated errors on api.patch.io
Incident Report for Patch
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 16:07 PST
Monitoring
Identified the issue and addressed the immediate cause. Since 15:37pm PST, there have been 0 error responses from the Orders API.
Posted Nov 07, 2024 - 15:48 PST
Investigating
Currently investigating, seeing a higher error rate on Orders API
Posted Nov 07, 2024 - 15:09 PST
This incident affected: Patch Platform.